alanalonso

Solucionado! » Error al ejecutar BO.EXE desde una terminal de Red

9 mensajes en este tema

Realice la instalación del software y mapeo de la unidad en red con una letra signada, el acceso directo queda Z:\StockBase_POS_2014.766\Win\BO.EXE pero al momento de ejecutar el software aparece este error.

post-7980-0-46039500-1430593735.jpg

Compartir este mensaje


Enlace a mensaje

 

 

Conoce las diferencias entre nuestro Sistema de Facturacion, y nuestro Software de Gestion Empresarial en la nube » ¡Clic Aquí!

 

 

Gracias por la imagen!

58ab5ff8cd722ae171ddf0da_EGAFutura-meme-

 

Segun veo en el archivo que has subido, el mapeo de la unidad no esta correctamente realizado:

post-2447-0-43205800-1430601330_thumb.pn

1 persona Me gusta

Compartir este mensaje


Enlace a mensaje

Seguí los pasos indicados en el vídeo y me aparecen correctos en la PC pero al ejecutar abre el error de mapeo.

post-7980-0-43474300-1430749205.jpg

post-7980-0-05229800-1430749207.jpg

1 persona Me gusta

Compartir este mensaje


Enlace a mensaje

Por lo que veo en las imagenes, el mapeo aparenta estar bien hecho.

58ab587fc8970dc371007035_EGAFutura-meme-


El problema (segun veo en la primer imagen que nos has enviado), es que el sistema se esta ejecutando desde:

\\Qnapserver\tpv\StockBase_POS_2014.766\Win\BO.EXE

 

En lugar de hacerlo desde:

Z:\StockBase_POS_2014.766\Win\BO.EXE

 

Te recomiendo realizar un proceso de prueba y error para que puedas determinar el origen de ese comportamiento:

  • Realiza el mapeo nuevamente desde cero
  • Utiliza una letra de unidad diferente a la Z, por ejemplo X.

 

Una vez que logres que el programa de facturación se ejecute desde una ruta con el formato Z:\StockBase_POS_2014.766\Win\BO.EXE, ya no te aparecerá ese mensaje de error.  :contento:

1 persona Me gusta

Compartir este mensaje


Enlace a mensaje

Hola, escribo aqui para no iniciar un nuevo hilo, en el video tutorial dice simplemente que hay que mapear la unidad, pero no explica como hacerlo.

Podrias indicar el paso a paso? Gracias.

1 persona Me gusta

Compartir este mensaje


Enlace a mensaje

Aqui te paso unos links que te pueden ayudar:

 

Muy importante: El mapeo de una unidad de red, es una actividad que es propio de un técnico especializado en hardware y redes.

Si esta es la primera vez que estas haciendo este trabajo, deberás dedicarle una buena cantidad de tiempo a estudiar y ponerte en tema.

Desde esta comunidad limitamos nuestro soporte únicamente al funcionamiento interno de nuestro sistema de facturacion.

 

Compartir este mensaje


Enlace a mensaje

Hola, estamos probando el soft y nos surge el inconveniente al intentar instalarlo en red.

Detallo rapidamente el proceso:

  • Son 3 Pc, las 3 usan Windows 7 64 bit
  • instalamos stockbase en las 3 de manera individual para probarlo y funciono sin problemas en las 3
  • desinstalamos el soft de las 3, elegimos una de ellas para usar de servidor e instalamos de nuevo el soft
  • mapeamos la unidad C de la pc ADMIN-PC servidor con la letra Z
  • añadimos la unidad de red en las 2 pc restantes que iban a ser usadas como terminales
  • hicimos el acceso directo de BO.exe desde la unidad mapeada
  • instalamos el soft en las terminales

 

Al querer iniciar a traves del acceso directo siempre nos dio error, asi que empezamos a navegar en los foros y nos encontramos con mucha informacion sobre este problema aparentemente muy comun al intentar instalar en red, probamos las distintas opciones encontradas en los distitnos foros y hasta ahora no damos con la solución.

La verdad nos interesa adquirir la licencia perpetua y utilizar el soft como nuestro sistema principal pero sino podemos solucionar este problema no va a ser posible.

594beb76c85af_imagenpc1.thumb.jpg.dea3696f7ce70eca11629936ce15fa8f.jpg

Adjunto una captura de pantalla de la ultima prueba que realizamos espero puedan orientarnos hacia una solución si la hay, o si ofrecen algún tipo de soporte técnico aunque sea pago no habría problema.

Desde ya muchas gracias

 

1 persona Me gusta

Compartir este mensaje


Enlace a mensaje

Gracias por la imagen!

El problema tal vez sea este:

En 2017-6-22 at 13:11 , Copiadoras dijo:

desinstalamos el soft de las 3, elegimos una de ellas para usar de servidor e instalamos de nuevo el soft

 

Por lo que te recomiendo en cada terminal hacer una instalacion comun, y no usarla.

Alli intenten luego ejecutar el BO.EXE desde la unidad Z y luego informen aqui como les fue!

Compartir este mensaje


Enlace a mensaje

Buen día, hicimos una instalación común en las terminales (o sea no como terminal sino como servidor seria) corrimos el programa y lo activamos con licencia gratis, creamos el acceso directo nuevamente desde la unidad Z: y nos volvió a dar un error, y lo dejamos de lado. Despues de unos dias hoy volvimos a probar nuevamente desde el acceso directo ejecutando como administrador y pudimos abrir el soft desde las terminales, probamos luego sin ejecutar como administrador y lo abrió igual, así que hoy nos encontramos probando de manera completa en todos los puestos de trabajo, gracias por la asistencia,

Aclaro por las dudas que nuestra red esta hecha via Wifi o sea inalámbrica, y las Pc usan Win 7 64 y funciona sin problemas, el soft se nota un poco mas lento que manejarlo desde la pc servidor, pero hasta ahora sin mayores problemas.

Por las dudas dejo los pasos de lo que hicimos para quien pueda servirle mas adelante si tiene el mismo problema:

- Instalamos el soft en cada una de las Pc de manera común, es decir como si fueran individuales no como terminales, iniciamos el soft y lo activamos con licencia gratis en las que vamos a usar de terminales y licencia de prueba power a la que vamos a usar de servidor

- En la Pc servidor compartimos la unidad C, que es donde tenemos la carpeta de instalación de Stockbase, y pusimos permisos de control total para todos los usuarios

- Desde las Pc terminales mapeamos la unidad C de la Pc servidor, ya compartida, con la letra Z (en windows 7 el mapeado consistio en abrir Mi Equipo, y en la ventana hay una opcion que dice conectar a unidad de red, ahi se nos abre una ventana donde asignamos una letra y un espacio donde colocamos examinar y buscamos el disco C compartido por la Pc servidor)

- Luego del mapeado, en las Pc terminales nos figura ya la unidad mapeada como un disco duro mas con la letra asignada, en nuestro caso la Z, entramos ahi buscamos la carpeta Stockbase, dentro de esta la carpeta Win, y dentro de esta la aplicacion BO.exe, en la aplicacion hicimos clic derecho y la enviamos al escritorio

- Desde el acceso directo iniciamos primero ejecutando como administrador, pero después probamos sin hacerlo así y lo mismo funcionó, y nos abrió el soft, el único detalle fue que demoro bastante en arrancar la primera vez

Gracias por la asistencia y espero que lo nuestro pueda ser de ayuda para quien se encuentre con el mismo problema

Saludos

Compartir este mensaje


Enlace a mensaje

Crear una cuenta o conéctate para comentar

Necesitas ser usuario para poder dejar un comentario

Crear una cuenta

Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!


Registrar una nueva cuenta

Conectarse

¿Ya tienes una cuenta? Conéctate aquí.


Conéctate ahora