Buscar en la comunidad

Mostrando resultados para las etiquetas 'archivo rpt'.

  • Buscar por etiquetas

    Escribe las etiquetas separadas por comas.
  • Buscar por autor

Tipo de contenido


Foros

  • Plataforma de Soporte 24/7 del sistema de gestión de EGA Futura
    • Usuarios Nuevos
    • Anuncios y Noticias de EGA Futura
  • Gestión de Productos, Clientes y Proveedores
    • Gestión de Productos y Stock
    • Administración Avanzada de Productos y Stock
    • Gestión de Clientes y Proveedores
    • Gestión de Facturas y Ordenes de Compras
    • Envío de Correos Electrónicos (Beta)
  • Administración de Ventas y Facturación
    • Funcionamiento Básico de Facturación
    • Funcionamiento Avanzado de Facturación
    • Otros Comprobantes de Venta
    • Proceso de Ventas
    • Problemas durante la emisión de Comprobantes
    • Requerimientos impositivos y legales de tu país
    • Impresoras Fiscales (Argentina)
    • Factura electrónica (Argentina)
  • Socorro ¡Necesito Auxilio!
    • Problemas
    • Cosas raras y totalmente poco frecuentes
  • Configuración
    • Configuración del Sistema
    • Diseño de formularios pre-impresos
  • Instalación
  • Licenciamiento y Activaciones
  • Reportes, Informes & Estadísticas
  • Información para Usuarios Avanzados
  • Ideas para próximas versiones

Encontrar resultados en...

Encontrar resultados que...


Fecha creación

  • Inicio

    Fin


Última actualización

  • Inicio

    Fin


Filtrar por número de...

Ingreso

  • Inicio

    Fin


Grupo


Lugar de Trabajo


Intereses

Encontrado 2 resultados

  1. Hola buenas tardes, tengo un problema a la hora de emitir una factura, yo edite un modelo de factura, le agregue un logo y mas cosas y al finalizar la edición la predetermine para que esta sea la que se utilice a la hora de emitir una factura. Pero cada vez que emito una factura el programa me emite un modelo de factura que no es el que yo edite y predetermine. Espero su respuesta. Saludos
  2. Estimados, no se donde ingresar esta pregunta. He probado de todo y ya me quede sin ideas, a ver si me pueden ayudar. Cuando uno quiere sumar un campo y otro usa la sentencia Val(x) Ejemplo: val(nImp03) + Val(nImp04) Esto dice que suma el valor de nlmp03 + el valor de nlmp04. Correcto?? Bueno, aquí mi problema, si el valor, ya sea el individual o la sumatoria superan lo 999, es decir es 1000 o más, automáticamente recorta el valor (numero) Ejemplo. Si (nImp03) = 50,000.00 val(nImp03) = 50 Quita todo lo que esta después de la marca de mil. Si (nImp03) o (nImp04) o el resultado de val(nImp03) - Val(nImp04) es superior a 999, recorta todo que va luego de la marca de mil. Otro ejemplo Si Rptcomp.Total = 45,550.70 al modificarlo a Val(Rptcomp.Total) aparece solo 45 Y necesito usar Val(Rptcomp.Total) pues necesto aplicar que Val(Rptcomp.Total) + otra cosa me da algo que necesito. Y así con todo lo que le aplico Val(x), recorta todo lo que esta después de la coma (,) que marca la única de mil. es decir a todo lo que supera los 999 Esto en la versión 721 no pasa , pero con la 761 si y ya no se que hacer. Como lo puedo solucionar?? Desde ya gracias a quien me pueda responder. Saludos.