RyanWeb

Usuario de EGA Futura
  • Contador contenido

    22
  • Ingreso

  • Última visita

Reputación comunidad

6 Neutral

Acerca de RyanWeb

  • Rango
    Usuario
  • Cumpleaños 3 Agosto

Profile Information

  • País
    Argentina
  • Lugar de Trabajo
    Ryan&Asociados

Visitantes recientes al perfil

826 visitas al perfil
  1. Hola, tengo un problema con el programa y quería saber si me pueden ayudar a solucionarlo. Durante la semana me estuvo pasado lo siguiente: Estamos usando el programa normalmente y solo se cierra, sin tirarme ningún mensaje de error, ni nada, simplemente se cierra, revisé en el administrador de tareas para ver si queda ejecutandose en segundo plano, pero no, nada. Enseguida lo puedo volver a abrir sin problemas, pero a veces ocurre mientras estamos facturando o cargando productos/proveedores y la verdad es bastante molesto. Alguien sabe por qué puede estar pasando? Gracias de antemano
  2. Estaba viendo que luego de hacer lo que me dijiste, algunos productos quedaron con la descripción anterior agregada a la modificación, por ejemplo: Si antes de la modificación el campo de descripción decía HP 74x y se imprimía así Código-----Cantidad------Descripción-----Precio xxxx----------xxxx------------HP-----------------xxxx xxxx----------xxxx------------74x----------------xxxx Ahora se imprime así Código-----Cantidad------Descripción-----Precio xxxx----------xxxx------------HP 74x-----------xxxx xxxx----------xxxx------------HP----------------xxxx Supongo que no se está actualizando correctamente la base de datos, así que mi pregunta sería ¿existe una manera de borrar la base de datos de productos COMPLETA, así los vuelvo a importar de cero con los campos modificados como me indicaste anteriormente?
  3. Enserio? Estoy armando todo para comprar las licencias, pero si no van a tener más soporte creo que todo el tiempo que estoy invirtiendo sería... al divino botón digamos
  4. En principio anduve averiguando a ver si alguien (aparte de ustedes a distancia claro :P) había tocado algo y no, nadie hizo nada. Empezaré a creer en duendes jajaja Igual ahora que pude poner todo en marcha, cargar la lista de proveedores y productos me surgió otro temita con la factura, por si alguien quiere seguir dandome una mano, paso el link http://ayuda.egafutura.com/topic/3738-descripci%C3%B3n-de-producto-duplicada/ Gracias a todos nuevamente :D
  5. Hola! Quería saber si alguno podría darme una mano con un pequeño inconveniente que estoy teniendo con la edición del comprobante. Ya tenía mi comprobante editado para trabajar con una factura preimpresa, todo en orden. El tema es que durante la semana pasada estuve con otros problemas de configuración así que aún no había podido importar mi lista de productos de Excel, por lo que las pruebas impresión de la factura las había hecho con los productos que trae de ejemplo el programa, que traen solo una línea en el campo "Descripción". Cuando cargué mi lista real de productos usé dos campos en uno tengo la descripción en sí y en el otro la marca. Adjunto imagen de cómo se imprime: Ahora mi pregunta sería si es posible que eso salga en una sola línea, sé que el campo rptcomp.Detalle está formado por "los tres renglones de descripción del artículo" pero por las dudas consulto. Quisiera que quedara algo así, de un solo renglón por producto (siendo indistinto el orden de Marca y Descripción): Código de Producto____Existencia___Marca__Descripción________IVA___Precio (Nota: Tampoco me parece muy prolijo que se vuelva a imprimir el IVA y el Código del producto, pero no se si será cosa del programa o de mi mala configuración de comprobante :P) En caso que hiciera falta adjunto una imagen del comprobante en el editor: Los campos que utilicé en el cuerpo son (en orden): rptcomp.ArticuloAlltrim(Rptcomp.Cantidad)rptcomp.Detallealltrim(Str(compdet.Iva01p+Compdet.iva02p))alltrim(rptcomp.plu)alltrim(rptcomp.total) Si no se puede, voy a tener que modificar toda la lista de productos para que me quede todo en un solo campo y realmente quiero evitar eso, es trabajo de esclavo jajaj Desde ya, mil gracias!
  6. No hice NADA durante dos o tres días y cuando volvía mágicamente andaba todo bien... no entiendo nada... pero funciona! Gracias a todos!
  7. Gracias Susana, hice lo que me recomendaste pero no me funcionó, así que para probar reinstalé todo en una de las terminales (PC Terminal 2). Ahora en la PC Server no me da error peeero el programa en la pc en la que reinstalé el StockBase POS me pasa algo similar a lo que me ocurría antes, con la diferencia de que ahora no puedo dejar la carpeta de intalación porque queda iniciando sin terminar de iniciar nunca y cuando las borro, ahí si, da los mismos errores que antes (los que adjunté cuando hice la pregunta). Ya registré los dll y los ocx pero no funciona No se qué hacer
  8. Yo tuve que dejar la carpeta con los archivos de sistema del programa en las terminales también. Lo reemplazo en todas o sólo en la PC Servidor?
  9. Cambié el nombre de las PCs y ahora el StockBase abre en todas, lo que sí, sigue diciendo que tengo el problema de terminal abierta. La red está correctamente instalada, antes de reinstalar todo les comento lo de los puntos de venta. Tengo un solo punto de venta el 0001, borré el 0003 que venía por defecto y asigné el 0001 a la PC Server, y ahora no puedo entrar a la configuración de Puntos de Venta desde ninguna PC ya que en todas me dice que tengo una "Terminal Abierta" ¿me mandé una macana al borrar el puesto de venta 0003? Sigo con un problema pero ahora abre en todas las PCs, vamos progresando! Gracias a todos