Copiadoras

Usuario de EGA Futura
  • Contador contenido

    2
  • Ingreso

  • Última visita

Reputación comunidad

1 Neutral

Acerca de Copiadoras

  • Rango
    Usuario

Profile Information

  • País
    Argentina
  1. Buen día, hicimos una instalación común en las terminales (o sea no como terminal sino como servidor seria) corrimos el programa y lo activamos con licencia gratis, creamos el acceso directo nuevamente desde la unidad Z: y nos volvió a dar un error, y lo dejamos de lado. Despues de unos dias hoy volvimos a probar nuevamente desde el acceso directo ejecutando como administrador y pudimos abrir el soft desde las terminales, probamos luego sin ejecutar como administrador y lo abrió igual, así que hoy nos encontramos probando de manera completa en todos los puestos de trabajo, gracias por la asistencia, Aclaro por las dudas que nuestra red esta hecha via Wifi o sea inalámbrica, y las Pc usan Win 7 64 y funciona sin problemas, el soft se nota un poco mas lento que manejarlo desde la pc servidor, pero hasta ahora sin mayores problemas. Por las dudas dejo los pasos de lo que hicimos para quien pueda servirle mas adelante si tiene el mismo problema: - Instalamos el soft en cada una de las Pc de manera común, es decir como si fueran individuales no como terminales, iniciamos el soft y lo activamos con licencia gratis en las que vamos a usar de terminales y licencia de prueba power a la que vamos a usar de servidor - En la Pc servidor compartimos la unidad C, que es donde tenemos la carpeta de instalación de Stockbase, y pusimos permisos de control total para todos los usuarios - Desde las Pc terminales mapeamos la unidad C de la Pc servidor, ya compartida, con la letra Z (en windows 7 el mapeado consistio en abrir Mi Equipo, y en la ventana hay una opcion que dice conectar a unidad de red, ahi se nos abre una ventana donde asignamos una letra y un espacio donde colocamos examinar y buscamos el disco C compartido por la Pc servidor) - Luego del mapeado, en las Pc terminales nos figura ya la unidad mapeada como un disco duro mas con la letra asignada, en nuestro caso la Z, entramos ahi buscamos la carpeta Stockbase, dentro de esta la carpeta Win, y dentro de esta la aplicacion BO.exe, en la aplicacion hicimos clic derecho y la enviamos al escritorio - Desde el acceso directo iniciamos primero ejecutando como administrador, pero después probamos sin hacerlo así y lo mismo funcionó, y nos abrió el soft, el único detalle fue que demoro bastante en arrancar la primera vez Gracias por la asistencia y espero que lo nuestro pueda ser de ayuda para quien se encuentre con el mismo problema Saludos
  2. Hola, estamos probando el soft y nos surge el inconveniente al intentar instalarlo en red. Detallo rapidamente el proceso: Son 3 Pc, las 3 usan Windows 7 64 bit instalamos stockbase en las 3 de manera individual para probarlo y funciono sin problemas en las 3 desinstalamos el soft de las 3, elegimos una de ellas para usar de servidor e instalamos de nuevo el soft mapeamos la unidad C de la pc ADMIN-PC servidor con la letra Z añadimos la unidad de red en las 2 pc restantes que iban a ser usadas como terminales hicimos el acceso directo de BO.exe desde la unidad mapeada instalamos el soft en las terminales Al querer iniciar a traves del acceso directo siempre nos dio error, asi que empezamos a navegar en los foros y nos encontramos con mucha informacion sobre este problema aparentemente muy comun al intentar instalar en red, probamos las distintas opciones encontradas en los distitnos foros y hasta ahora no damos con la solución. La verdad nos interesa adquirir la licencia perpetua y utilizar el soft como nuestro sistema principal pero sino podemos solucionar este problema no va a ser posible. Adjunto una captura de pantalla de la ultima prueba que realizamos espero puedan orientarnos hacia una solución si la hay, o si ofrecen algún tipo de soporte técnico aunque sea pago no habría problema. Desde ya muchas gracias